Volver

Nuevo servicio de Consultoría WordPress

Blog-consultoriaWP-portada.jpg

Como ya hemos comentado en muchas ocasiones, una de las mejores medidas de seguridad a nuestro alcance es mantener todo actualizado.

Un ejemplo son las versiones de PHP que puedes estar utilizando para tu página web. Tal como indica W3, cerca del 75% de las webs actuales trabajan aún con versiones antiguas de PHP y son, por lo tanto, vulnerables a los ciberataques. Pero, ¿qué versiones de PHP son seguras?

Ciclo de vida PHP

El ciclo de vida normal de una versión de PHP es de 3 años, recibiendo actualizaciones regulares durante los 2 primeros y solo de seguridad críticas el siguiente año. Una vez pasados estos 3 años, se considera que ha finalizado su ciclo de vida y deja de recibir soporte.

Desde cdmon recomendamos actualizar tu página web para trabajar con las versiones actualmente más nuevas y que, por lo tanto, reciben actualizaciones regulares que son la 8.0 y la 8.1.

Si tu página web se encuentra con nosotros podrás verificar la versión de PHP con la que te encuentras trabajando y modificarla en cualquier momento desde tu Panel de Control. Podrás cambiar a cualquiera de las versiones más recientes (desde la 7.4 a la 8.1).

Cómo modificar la versión de PHP

Recuerda que tu página web puede no estar actualizada y presentar problemas de incompatibilidad, por lo que dispondrás de varios días para volver atrás. Pero, ¿qué más puedes hacer? Sigue leyendo y te indicaremos como ver si tu instalación de WordPress se encuentra también actualizada y qué hacer en caso de que no.

¿Cómo conocer la salud de mi WordPress?

Si tienes una instalación de WordPress, es probable que alguna vez te hayas hecho esta pregunta: ¿cómo puedo saber que mi WordPress está desactualizado? A través de los siguientes consejos podrás determinar el estado de salud actual de tu WordPress.

Conocer la versión de WordPress: su núcleo y plugins

Nada más acceder a WordPress, podemos ver a simple vista la versión actualmente instalada:

Para una información más detallada que incluye también los Plugins y Temas, deberemos acceder al apartado Actualizaciones:

Es importante verificar que la versión que tenemos instalada y corroborarla con la última versión publicada por WordPress en su página oficial, puesto que, en casos excepcionales, esta versión puede no mostrarse correctamente.

Ver si existe algún problema con el funcionamiento

En el menú lateral podemos encontrar la sección Herramientas > Salud del sitio

En este apartado, WordPress indica un pequeño con los problemas detectados.

Buscar posibles infecciones

Tener versiones desfasadas de WordPress puede poner tu página en peligro. Puedes buscar posibles vulnerabilidades en tu instalación a través de herramientas como WPSec.

Sin embargo, estos se basan en la información pública de WordPress y puede no llegar a mostrar todos los detalles al completo.

Si has detectado que trabajas con versiones obsoletas (y, sobre todo, vulnerables), es probable que este se encuentre infectado. Uno de los ejemplos de infecciones más habitual es que tu página esté mostrando información ilegítima a los visitantes de tu web.

Una infección puede no siempre ser visible, por lo que hace falta una revisión más profunda para saber si tienes un problema.

Debes tener en cuenta que en la mayoría de los casos, cuando un WordPress es vulnerado, el primer paso a realizar por el atacante es generar una puerta trasera para poder seguir infectándolo, aunque se resuelva la primera infección. Esto implica que tu WordPress será infectado constantemente a pesar de resolver el problema.

¡Es hora de actualizar! Servicio de Consultoría WordPress

Si has detectado que tu instalación de WordPress está desactualizada, presenta problemas o contiene una posible inyección, hemos puesto a tu disposición nuestro nuevo servicio de Consultoría WordPress.

Por 99 € + IVA se realizarán las siguientes tareas de mantenimiento en tu instalación:

– Actualización de tu instalación WordPress, todos sus temas y plugins a la versión más actual (siempre y cuando aún reciban soporte y se disponga de las licencias para ello).

– Modificación de la versión de PHP del Hosting a la última soportada por la nueva versión de WordPress.

– Instalación de plugins de seguridad tales como WordFence.

– Compatibilizar con SSL, forzando WordPress a trabajar con HTTPS gracias a plugins como Really Simple SSL.

– Activación de las renovaciones automáticas de WordPress y sus plugins.

Si estás interesado en nuestro servicio puntual de consultoría (no se trata de un servicio de mantenimiento regular), puedes activarlo directamente desde tu Panel de Control desde hoy mismo.

Comentarios
No hay comentarios.No hay comentarios por el momento. Sé el primero en enviar un comentario.